You are here

Wiring

Vt roller into wb ute

Hi guys. I've picked up a vt roller motor for my wb ute. I'm wondering if i can use the distributor from the wb 308 block on the vt 304 to run straight gas with a different manifold?
I'm thinking of going back to petrol but I'm not keen spending 800 on a wiring conversion.

Model: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Hz dash harness

Hi does anyone know were the darkgreen wire from hz dash harness go im sure it plugs into the coloum ignition switch but no power to move the temp gauge needle ,,,,allso the orange wire does that just plug into fuse box spade???

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Ignition woes

Hi guys,

So my tonner has started doing something weird: I basically have to bash the underside of my steering column to get her to fire. Must be a wire or connection that has come loose inside the column/ignition switch yeah?
What should be my couse of action? Pull apart the column? It's a trimatic on the tree does this make it more complicated?

Any advice appreciated

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

HZ 253 Auto - power drop..... out of Park position??

Got a problem here my son and I can't get our heads around. I have a 1980 HZ 253 Tri-matic column shift sedan......... with the column shift in Park and ignition in the On position, we have 11.5 volts at all fuses.

When the gearshift lever is put into all other positions in the shift range, we're getting a voltage drop at all fuses down to 7.5 volts.

This is evident by the dimming of the interior light and fan speed dropping.

We have unplugged the neutral safety start switch, turn signal, dipper/wiper and reversing light switches. The only wiring still plugged into the steering column is the ignition switch.

There doesn't appear to be any movement in the ignition switch or activating rod when the gear-stick is pulled out of the park position.

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Gen Light in Reverse

Hi Has anyone had their gen (alternator) light come on only in reverse gear ? Mine does occasionally and all the reverse and brake lights etc work fine - take gear box (its a manual) out of reverse and light goes off - alternator charges battery properly ....haven't had time to investigate it yet - but interested to know if others have encountered this and if so what was the problem...thanks

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

electrical problems

hi guys, I have been successful with the electrics in my hg holden ute thus far. I have been using a workshop manual which has been helpful for the most part but I have 2 problems I cant seem to figure out. the first being the horn and the second being the reverse lights.

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Holden quad gauge

guys,
Having dramas with my oil pressure gauge in wb Holden statesman with quad gauge has temp fuel volts and oil pressure oil pressure flicks right over once ignition is on. Have disconnect wire off sender unit and followed wire back to behind gauge disconnected and still flicks right over. Any ideas ? Would love a diagram of wiring to gauges

I've fitted spare gauge and it does the same thing? Any help would be much appreciated

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

HK Monaro electrical problem

Hi Guys,
Have just got my HK Monaro up and running after 8 years in hibernation. Put a new battery in a few months ago and everything was fine.

A couple of weeks ago the temp, fuel, amp and oil pressure gauges stopped working but eventually came on after about 10-15 mins of driving. When they do come on the red amp light illiminates as well. While all this is happening if I engage reverse (turbo 350 trans) all the gauges die again and the amp light gets brighter. When I disengage reverse everything goes back to normal.

Last night was the first time I drove it in the dark and there are no dash lights or courtesy lights, but the headlights work.

I'm thinking the alternator requires replacing?

Model: 
Topic: 
Engine: 
Section: 

replacing ignition switch

hi guys I am in the process of replacing my ignition switch in the hg holden ute. I bought a brand new ignition for my model from rare spares and have discovered that it only has 5 pins and my old one has 6 pins. it came with instructions which stated that if it was replacing a 6 pin switch that I should splice the 2 ignition wires onto one ignition pin. the yellow wire should be cut away from the plug and attached to the pink wire at the plug so that ignition 1 and ignition 2 wires now go to the only ignition pin on the new switch.

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

EJ iginition switch failure

Ignition switch failure this afternoon in the EJ Ute.

I turn the key to the right - see the Gen light - then nothing......

I pulled the switch out of the dash, removed the wiring, cleaned the terminals....

still nothing ....

go to the battery and check the terminals are nice and tight...still nothing

grrr

I've just returned from a 1500 km trip towing the vintage van and the Ute never missed a beat

any ideas or is the switch dead

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Hq fuel gauge problem

Hi all, Hq panelvan fuel gauge goes all the way up along with the oil pressure gauge that goes with it, whether it be a ud1 style gauge with all 3 gauges in 1 or the gts gauge that has the fuel an oil pressure. have the correct fuel sender in it, the sender wire is all good, have replaced it from tank to plug in section, than plug in section to gauge plug. I've pulled the whole dash apart in search for this problem, any help would be appreciated.

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

electrical help needed

Hi i am having issues after disconnecting my starter motor and battery

i have just changed my ignition barrel , new sector cog and rod ,i thought that was my problem ,seems not
i have tried the slide on connector on my starter motor on all 3 tabs , all with different results , i get power to my dash lights but no starter motor working on the top tab ,the tab below this i seem to get constant power once i start the car and the starter wont turn off, but no dash lights , the tab underneath seems to give me dash lights but no starter motor aswell ,

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

HT fan switch

Hi all. I am almost finished by HT build but have no demister/fan action. I think there may be a small part missing from my fan switch. The lever is there but can anyone tell me is there an extra piece that joins the fan selector lever to the brass switch terminals on the switch block? My lever has not definite clicks and just swings side to side and does not make any contact with the switch block at all. What part am I missing?

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Generator Light Staying on

Hi all, just a quick question that may have an obvious answer to some but advice would be appreciated. I have a HR and just went for a drive, after swithing the ignition off, the gen light came on and stayed on. I disconnected the power to battery and looked for damaged wires etc, hooked up the battery and turned car on, gen light now stays on and glows brighter with acceleration and dulls at idle. Now does not glow when switch off...any advice?? Cheers in advance, Dave

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

hj tacho

where ca I get a hj tacho repaired in victoria

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Ignition problem Hq ute 308

I have a problem with my ute that i cant figure out, But im guessing its my coil,
I have accessories,lock ,on ( is currently dead with no sign of life)
,and when i start it, it starts fine but the starter motor wont stop untill i turn the key back to the on position??

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

starter motor/ignition switch issues

so it was really odd, ive never experienced this one before....
I start up my car... the starter motor appeared to not pull in its gear, the motor was running, but the gear sounded like it was hitting the flexplate.... it was bloody loud.. twice in a row that happened then i stop the car, i start it again, noise gone.
i get home, park the car, decide to check out it what the hell happened.. i try to start the car.. turning the key in the ignition felt immediately clunky, then freed up like normal, and the normal ignition lights come on on the dash, but nothing happened when i try to start the car.

Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

John from Perth:

Hi John from Perth. Is this close to what you are after? One has 0370. The other is 1439. Both have AC155M on there too. Cheers.

Image: 
Model: 
Topic: 
Engine: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Bugger

Hate it when that happens....

Image: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

For EKDoug67 - EJ/EH idiot lights

Here is a quick scan uploaded from my HT Holden owners manual.

Interesting to hear from Dr Terry that hot-wiring can short out the contact in the ignition switch.

Image: 
Model: 
Topic: 
Section: 
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Pages