You are here

Astra Vibration

Hello, RM your doing a great job.
Well on to my post/problem. I have a little Astra/Pulsar and I'm experiencing some violent vibrations with speeds from 80kmh towards the 100 mark.
I have inspected the wheels, and balancing has not seemed to have fixed this problem. There seems to be no unusual wear from the tread and there is no balooning.
I have had the automatic transmission serviced 8000 ago and "Victorian Diff & Transmissions" in Ringwood of Cochranes St, quoted the tranny as "in good order." (I spent $75.00 gorillas inc GST) not bad considering "fluidrive" wanted $109.00.
So, just B4 I purchased the little car, it had new CV's and shafts put in, now appr 11thou old. I have been told that maybe the Drive-shafts need balancing, but I can't get my head around the fact that it has just started to vibrate now.
So, what do you think? thank-you for taking the time to read my post,

Paul

Topic: 
Section: 

Comments

It sounds like CV's to me. Do you have receipts for the work or were you told they had been replaced to help get a sale.
Also check the rubber boots for splits, you may no longer have any lurication around the CV's.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.