You are here

vacuum wipers, 1950 ford, F1

The motor works when I install one vacuum line, it has 2 nipples
Have not figured out what the other nipple is ..

The bar going to the rider side, is slotted and fall off as it turns..How the heck do I connect this so it does not wobble off?
Must be some fitting? I tried rubber bands, spot ties, they break off
I have not removed them as it works..
Do you have a sketch or instructions on how to fasten this bar?? its not a hole for a nut...its a slot on both sides..
If you have the sketch and/or parts...please tell me $$$$
Joe
rock60joe@yahoo.com

Topic: 
Section: 

Add new comment

Filtered HTML

  • Allowed HTML tags: <a> <strike> <blink> <i> <u> <br> <b>
  • Filtered words will be replaced with the filtered version of the word.
  • Lines and paragraphs break automatically.
  • Web page addresses and e-mail addresses turn into links automatically.

Plain text

  • No HTML tags allowed.
  • Filtered words will be replaced with the filtered version of the word.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Comment attachments
Files must be less than 100 MB.
Allowed file types: jpg jpeg gif png txt pdf bmp mov mp4 mp3 avi.
CAPTCHA
This question is used to make sure you are a human visitor and to prevent spam submissions. Email rusty@oldholden.com if you have a problem.
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.