You are here

VE Cruise control issue

Not quite so old Holden question.

Anyone had problems with their VE cruise control? Goes on and off OK but won't always "activate". Commodore forums say brake light switch may be the issue but I don't see any way to adjust it. Brake lights come on with the slightest touch on the brake pedal.

Comments

"Brake lights come on with the slightest touch of the pedal"
I noticed your question on JC, and they may be suggesting the brake switch may be too close, so as a slight bump in the road may cause the pedal to jump enough to activate the switch.
I have never looked at one.
Are you able to bend the switch slightly closer to the pedal ? or bend the tab on the pedal closer to the switch ?, so the switch does not activate as quickly.
Is the pedal return spring a tad soft allowing the same to occur ?
Also have look at the very last post on this link from yesterday http://forums.justco...

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Thanks Hushtech for the link. I pulled the switch out yesterday, couldn't see any way of adjusting it, though there is a slot in the bracket that secures it, once you put the single screw in there is very little "play" to play with. Don't think you can bend anything as it is plastic. It's a little hard to see under there, my body doesn't move like it used too!
I took it for a drive afterwards and it worked every time, the real test will be a trip to Perth planned soon.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

"It was then I knew I'd had enough, burned my credit card for fuel
Headed out to where the pavement turns to sand...."

Cheers, John

My guess is the issue is with the Body Control Module. Brake light issues are extremely common on VE and the only solution is a new BCM. Dr Terry can help you with one of our exchange units. http://www.injectron...

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

[http://gallery.oldho...|My EH Holden Shed]

ย Email Me

I had a VE and once or twice I could not activate cruise unless I switched off and turned ignition back on. I've got a Vectra as well which does that all the time - so I suspected a gremlin with the BCM. On the VE it didn't do it enough to motivate me to do anything - I've now got a VF and haven't had any problems - my daughter drives the Vectra and doesnt care about CC - I've just told her what to do if she wants to use it and won't activate. Good luck

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Andrew

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.