You are here

vc fuel gauge problem

I have a vc sl commy and the fuel gauge doesn't work. When I got it the wire coming from the tank wasn't connected to anything. Since that I've had a look at the back of the cluster and there was only a blue plug in the back, but 2 spots for plugs so I connected a plug to the black cable from the fuel tank and plugged it next to the blue one. Fuel gauge is still not working. Does it need to be grounded before plugging it in? or am I completely wrong with what I'm doing? Can't find any diagrams, so Any help would be greatly appreciated

Model: 
Engine: 
AttachmentSize
Image icon IMAG3036.jpg767.28 KB

Comments

The spade connector you have connected to in your pic is either the optional oil pressure gauge or tacho connector. The fuel pump wire will be in the main round connector. I don't have a wiring diagram here but if the original sender wire is blue at the sender then look for a similar blue in the round connector..

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

[http://gallery.oldho...|My EH Holden Shed]

ย Email Me

According to the interweb. The fuel sender wire is TAN colour wire on the round connector.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

[http://gallery.oldho...|My EH Holden Shed]

ย Email Me

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.