You are here

EJ iginition switch failure

Ignition switch failure this afternoon in the EJ Ute.

I turn the key to the right - see the Gen light - then nothing......

I pulled the switch out of the dash, removed the wiring, cleaned the terminals....

still nothing ....

go to the battery and check the terminals are nice and tight...still nothing

grrr

I've just returned from a 1500 km trip towing the vintage van and the Ute never missed a beat

any ideas or is the switch dead

Model: 
Topic: 
Engine: 
Section: 

Comments

I would run a wire from the battery threw a light bulb ( stop power surge ) to the coil oppisate side off dizzy an see if you got ignition lights, l would guess it's got something to do with your tail lights an trailer plug wires ex specially if it was left in reverse or a dud battery

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

πŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘Ύ
πŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘ΎπŸ‘Ύ

πŸ–•πŸΏ

having some trouble posting a reply - if its an auto consider the neutral safety switch - try starting in park and neutral. Your switch is getting power from the fuse panel because your gen light is coming on - try and connect the pink and purple wires at back of switch together. this will by pass the switch and apply power to the starter solenoid - if the starter turns the switch is your problem - it may not actually start and run though because the switch also provides power to the coil.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Andrew

is it an auto? if so consider the neutral safety switch try in neutral and park

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

if its a manual you can connect the purple wire at back of switch to pink wire. this will bypass the switch and apply power to the starter solenoid. If the gen light is on then your switch is receiving power from the fuse panel but may not be switching to solenoid to start or coil. If you connect the wires as above the starter should turn - it may not start as you still may not have power to the coil. But it will demonstrate the switch is a problem. If its an auto I would start with the neutral safety switch.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

might be as simple as a crook starter or even the wire fallen off the starter... you will need a multimeter to test a few things properly without resorting to guesses which will cost you money and time in the long run

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I had an EH that suddenly cut out.
After much head scratching and cursing it turned out the wire from the ignition to the solenoid had all but broken through. A stone must have somehow hit it about 2" from the solenoid and cut through one side of the insulation and the wire so it was hanging on by one side of the insulation. That one took a while to find.
Sometimes it can be something simple.
Have you checked the solenoid wire and battery cable on the starter motor are both connected properly and clean.
Same for the earth lead onto the motor/body.
Did you take the battery terminals off and check that they are clean on the inside?
Have you given the starter/solenoid a light tap with a hammer? That works well with troublesome Bluebird starter motors.
David

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Old is good.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.