You are here

Hot Start

Afternoon,

Hope you're all gearing up nicely for the silly season.

My EJ is having issues with hot starts. It will start beautifully when cold and then after a bit of a drive when the engine is warm, she will crank slowly and not start. I purchased an OEX starter to rule that out as the issue, but once the starter was bolted on and everything was connected back up, I get a terrible grinding / squealing noise when I turn her over. For fear of creating another issue, I have pulled the new starter out and popped the old Bosch one back in.

Can anyone shed some light on what the original hot start issue might be and how I can overcome the new starter motor giving me grief. I am assuming that the new starter is grinding on the fly wheel, but that's just my assumption.

Thanks for any advice you can give.

Model: 
Engine: 
Section: 

Comments

Click on the link below Hollie ...

http://holdenpaedia....

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

"I purchased an OEX starter to rule that out as the issue, but once the starter was bolted on and everything was connected back up, I get a terrible grinding / squealing noise when I turn her over."

It sounds like either the pinion gear teeth are the wrong pitch, or the pinion gear is not fully meshing with the ring gear.

"For fear of creating another issue, I have pulled the new starter out and popped the old Bosch one back in."

Good move.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

When I pulled the new starter out after I tried cranking a couple of times, I could see marks in the grease on the teeth and it seemed that they were making good contact legthwise, but the two sets of teeth were not close enough. Does that make sense? Is there any way to remedy that?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

my guess is the old bosch is worn, they can do exactly as you describe, even with a good battery.

also worth checking is the timing is set to specs, and the battery and connections are ok. quick test for the battery is to put a multimeter on the terminals and have someone crank it, you are looking for a drop in voltage of no less than 9 to 9.5V. if its below this then the battery is getting down.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I invested in a brand spanking new battery and battery cables as I first thought this was my issue. I have checked voltage drop when cranking and it looks great.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I had same symptoms with a 202, hot starts she wouldnt wind over. Ended up finding the problem was the earth lead to the motor was missing.

and of course had already replaced the starter motor before finding this hehe

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

define "looks great" with numbers??

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

the ring gears are different on grey to red
from memory the greys slightly smaller in diameter to the red
flywheel
i know i couldnt use the old grey starter when i converted mine to a red motor with the grey gear box
made similar noises as you describe

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

They will bolt up but pinion won't engage properly, not sure if anyone makes new starters for grey's.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Ive had a bit of trouble with OEX stuff, mainly dealing with nissan patrol alternators mind you, in my case their parts didn't exactly match the application and required a few mods to make them fit.

As for hot starts, as mentioned above, id be checking the condition of your earth cables and what their bolted to.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

hmm.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.