You are here

EH ignition problem

Wondering if anybody can help me i have an e h 179. I hive fitted an aftermarket electronics distributor, originally i didn't realise i needed a coil as well and it started but didn't run properly, it was erratic and very lumpy bumpy like the timing was really bad or somethin. Didn't take me long to realise i needed the coil and once fitted and changed to 12 volt, it ran fine for a day or 2 then started idling strange again! It starts but can't get the revs up, won't go over about 3000 rpm flat to the floor, feels really do'e, has no power, wont drive, idols about 3- 500 rpm timing seems fine, carby has been re code, last thing i did was jumpstart my neighbours 96 impreza! Anybody got any ideas? Would appreciate your help, thanks

Model: 
Topic: 
Engine: 
Section: 

Comments

hope it is not Procomp brand mate if so return it straight away.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers, Lindsay.

4305

but who knows what..

check wiring... you didn't bodgy up some connections just to get it going did you?

replace the original dizzy and see if that fixes it. if not its something else.

blocked main jet in the carby? got a fuel filter

otherwise you need to see an auto elec who knows these things. it may have pooohed itself

blue commy dizzys are the go

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

"Wondering if anybody can help me i have an e h 179. I hive fitted an aftermarket electronics distributor,"

You kept the original ballasted coil?

"originally i didn't realise i needed a coil as well and it started but didn't run properly, it was erratic and very lumpy bumpy like the timing was really bad or somethin."

You may have wired the ignition power from the ballast resistor which will give these symptoms.
The ignition needs to be powered directly from +12 volts.

What coil did you fit?

"Didn't take me long to realise i needed the coil and once fitted and changed to 12 volt,"

Do you mean the coil was direct wired to +12 volts and the bypass wire as bypassed?

"it ran fine for a day or 2 then started idling strange again!"

I suspect the car has been fitted with the wrong coil.

"It starts but can't get the revs up, won't go over about 3000 rpm flat to the floor, feels really do'e, has no power, wont drive, idols about 3- 500 rpm timing seems fine, carby has been re code,"

"last thing i did was jumpstart my neighbours 96 impreza!"

Are you saying the problems are associated with the jump start?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Don't think it's related to the jump start as it was doing it before i fitted the new coil m e c 718 i think? it was the one i was told to use by the people i bought the dizzy from! I followed someone's in structions on this site to bypass the pink resistor wire at the bass straight to the coil

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

"timing seems fine"

what a vague diagnosis - what is it, put a light on it and check at idle, rev the engine and ensure it advances. i bet you have it wayyyy retarded.

another thought is swap the module with a genuine bosch, a lot of the chinese ones have a bad reputation and a real bosch one can actually have them working ok.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I have checked the timing with a light and it seemed fine about 8 or 10 degrees advanced, moved it around a bit, didn't seem to help a lot

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

is it advancing as you rev it up, should move around an inch anticlockwise with a rev

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Also i'm not sure what is the module? It may seem like a silly question but i just don't know!:-)

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

the module is under the steel cover on the side, 2 screws and the cover is off exposing the module.

part number for a bosch is bim024

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Ok sweet cheers! Thanks People, this has given me some ideas, should get a chance to check it tomorrow!

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

The Module *must* have Silicon Grease between it and the metal on which it's mounted otherwise it will fail ...

http://holdenpaedia....

from here ...

http://holdenpaedia....

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

the jump start may have buggered the ignition module? Anyone?

As Ben and I say if it's ching lung dun made get rid of it...now.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers, Lindsay.

4305

Check that you have a blue 13 mil spark minimal at the spark plug end off the lead ,check that the coil wires aren't touching each other,
I live out off town and had two cars crap them selfs in a week ended up calling mobile mec told me jump starting causes coils to drop spark which was me problem two new coils later now!
PS THROW ANY CHINESE DIZZYS AFTER HITTING THEM WITH A BIG HAMMER ,

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŒฟ๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„

๐Ÿ–•๐Ÿฟ

Did you pull the vacuum hose off the dissy when you set the timing? Depending on the setup, if you leave the hose on, the mark can advance up another 15mm or so when the engine is idling. Pull the hose off (mark may drop back) then set timing and put hose back on.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

______________________________________________
[http://gallery.oldho...|me shed...]

Didn't get much time 2 day but got to have a little look. did some tests on the coil, seemed to be buggered from what i could tell! Will take it to the electrician hopefully tomorrow and get it checked!;-)

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

The coil could have been burned out by the module having gone short.

Keep us posted.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Ok, any tips on how to check the module?

Will do!

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

The Bosch HEI page has a simple test performed with a multimeter ...

http://holdenpaedia....

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

I couldn't find the Bosch HEI page? Did find a few other tips along the way!

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Did the link I posted work?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

It did work thanks T! I'm still getting use to using the Internet! Just about to go and spend some time with it, i'll let you know how it goes! thanks everyone

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Did get the coil check today by the electrician! reckons its fine! my tests were obviously incompetent! Hopefully get in the shed tomorrow and see if i can work it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I would be going back to there was the dizzy second hand?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŒฟ๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„๐ŸŽ„

๐Ÿ–•๐Ÿฟ

Yes was going to give that a try just to see if its the problem! didn't run real great with the points though! ( was pinging and back firing a little ). New coil! diributor was as new!

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Call it sorted! put the coil back in and went over some of the tests everybody suggested here! Checked the module, checked the timing, checked the spark, gap the plugs, all seem to be working fine! Then i noticed the carby was leaking, so i decided to take it off and try another 1 i had lying around! as i was pulling it off 1 of the linkages came apart where i wasn't expecting it to! A pin had fallen out of the throttle linkages causing the butterfly to stay closed! Put the pin back in put it all back together and it's working fine now! :-) thanks holden people.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Thanks for the update.

I'm glad you have the problem sorted.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

marking

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Bryan

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.