You are here

gearbox problems

my HX, 202, trimatic has been a real bitch to me lately. i have to go to very high revs just to get it to change gears. i dont mean like your normal "give it a little juice and she will shift". i am talking about really pushing it, dont know whats going on. i have cleaned the sump and replaced the oil filter, as well as putting a 186 dizzy of a hg on and draining the transmission fluid. thats about it. it wont even go into third gear until around 90/100km/!. since i replaced the aforementioned parts, i have had no end of problems. it goes like all [Naughty Pottyword], i even got 180km/h out of it giving it a burst , in the hope it will clean it. anyone had a similar problem?

Model: 
Topic: 
Engine: 
Section: 

Comments

yeah i had a trimatic in my EH years ago that had the same problem, you need the transmission re-conditioned or get a new one :) its [Naughty Pottyword]ed. i cant remember exactly what was wrong with it tho... i used to make mine change gears by shifting it manualy..that worked for a while but then it [Naughty Pottyword] itself. i just got a 2nd hand one from the wreckers coz at the time couldnt afford a reco...

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

When you dumpped the fluid was there any metal fillings in it?? if so it proberbly is stuffed, but did you adjust the bands while you had the pan off, may just need adjustment, you will need a special socket for it..
good luck

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

[http://gallery.oldho...|Kev's Monaro shed]

HOLDEN The Great Way to Move

I have had the same problem a couple of times and found that it was as simple as a split in the vaccum line, so take a close look at the line or just replace it.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

check out the vacuum hose going down to the trans from the intake, ensure it is not partially blocked, the higher rpm, the more vacuum, thus it may only be getting the needed vacuum at high rpm.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.