You are here

HZ oil pump gasket

gday all,

i finally worked up the guts to take me oil pump off today
hoping that when i blow out the check valve and clear anything that might be
causing it to stick after me recent engine reco.

the symptom is, that it seems to take too long for tappet noise to stop
with first starts in the morning. it never did this before reco.

anyway, took it all off and brought it into me bench. found check valve. sort of was a bit sticky but i've never done this before so don't really know what a goody feels like. blew it out with wd. didn't notice anything come out.

bu**a! one of the bl**dy gears came out on the bench but i did notice gear
markings on both gears but had no idea how to properly mesh the two gears because i didn't take note of mesh markings.

i checked me manuals - nothing. all i ended up doing was looking at a photo
on good ol' oldholden.com that 'T' showed me before. i just copied that.
put a little vaso on the gears.

anyway, put new gaskets on but noticed a round gasket left over. only
noticed this AFTER i put it all back together. great! i still cannot
work out where this gasket goes...unless it's for the sender switch?

any ideas boys? pity pls don't tell me i've forgotton to put it somewhere in me pump.

pls see attached photos of round gasket that came with gasket kit.

bij

btw, it started ok and went ok. won't know if anything was blocking check valve
till tomurra morn. gulp

Model: 
Topic: 
Engine: 
Section: 
AttachmentSize
Image icon july12 004.jpg28.38 KB
Image icon july12 005.jpg30.82 KB
Image icon july12 006.jpg31.56 KB

Comments

Looks to me like the round gasket pops out and is the gasket that goes in between the bottom of the distributor and the block.
Those measurements sound about right aswell off the top of my head. And there is nowhere else it could go I don't think.

Cheers
James

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

One Life, One Chance
Email Me

I had the same problem many years ago after engine rebuild, Ryco filter was the cause I suspected because after I chucked it out and used another brand (Valvoline) all was good, Lindsay.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers, Lindsay.

4305

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.