You are here

Power Drain

Ten years and two days on the site... so I figured I would ask a question for the electrical/LPG guys out there.

I have a WB ute on LPG, and it has a wiring fault.

When I removed the head unit, the car no longer started. I reconnected it and it still wouldn't go. Fuses are ok, wiring may be an issue in some areas. I have traced most of the wiring and it is as it should be, any splices or joins are solid and not broken. I am going to look further into it next week.

However, something is also draining the battery. Is it likely that the LPG mixer is drawing power when the car isn't running? There is no clock, the headlights are disconnected, the spotlights have been removed, and there is still something draining the battery.

I am not near the car at the moment, but I will have an opportunity to work on it when I get back next Thursday-Sunday to try and get it solved.

Any ideas would be appreciated, as I want to remove the LPG setup too.

Cheers,

Webber

Model: 
Engine: 
Section: 

Comments

hook a multimeter between the battery pos and its lead set on amps,disconnect things until you find what it is.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

WHAT? no gravy?

the gas system just runs off relays, check your relays, maybe 1 is faulty??

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I take it the Engine cranks but does not Fire.

*Keep all Sparks away from the Battery*.

We've seen instances of the Alternator being shorted. Disconnect the B+ Wire. You should *not* see a Spark. If you do, the Alternator has an internal Short.

If no Short is there, disconnect the Starter Wire from the Starter Tap and look for Sparks. There should *not* be a Spark. If there is, you will need to pop the Fuses one at a time until the Spark stops.

Make sure you don't have any Doors open and that the inside Light is *not on* otherwise the Test will be invalid.

It may also be that you have a dying or underrated Battery.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Thanks for the feedback so far guys.

Battery - is a new 520 (or 560) CCA rated unit from Century, but I will try and load test it when I get home in case the battery is faulty.

Relays - I had thought of this, but being on an 8/3 roster at the moment, I haven't had the chance to really spend time on it to check these out. I'll grab a few and swap them over and see how I go.

Alternator - I have a spare one that I can swap it for if needed, and I will also check the brushes to see if they are worn down too.

Engine - used to crank and fire, but after removing the radio it fails to do either. The wiring is butchered where the radio and spots were fitted, and it might be that the column wiring was interfered with in some way too.

I suppose the main thing is to get the chance to look at it for long enough so I can fix it. Then I can worry about fixing other little things with it. I at least get 5 days off after Wednesday so I can try and concentrate on this.

Cheers,

Webber

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

(PC 3038)
Send me stuff

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.