You are here

202 Auto stammering in gear and running rough.

So I've got a 202 blue with a trimatic behind it. Running a varajet manifold and using an adaptor plate for the carbie. I'd had this issue where the motor was stammering, like there was some kinda major miss going on there, but in park or neutral it didn't seem as bad "although I'm sure it was still happening". It was running bloody rough as guts! Today I thought I'd really investigate it. Thought of what possible probs could be going on so I:

Installed brand new manifold gasket and tightened the guts out of it! - No difference!

Changed the HEI distributor with another one"thought the EI module may have been failing under load" - No Difference!

Changed Ignition leads with new ones - No difference!

Changed the Ignition coil with a brand new one - No difference!

Almost had me [Naughty Pottyword]ed, but pulled out the spark plugs - 2 wet plugs and 1 didn't look quite right. Changed them over for new ones and all dramas gone! Another lesson learnt! If I can keep this one in my old memory bank I'll be fine. lol.

Strooth!!!......

Model: 
Topic: 
Engine: 
Section: 

Comments

yes always one of the first things to check if you have a misfire...if your plugs are wet - is it petrol or oil or worse water? need to identify which so you can address the root cause....

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Andrew

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.