You are here

my vl wont start

hi all. just need a little help my car turns over but it wont start there is no spark i got a new coil a new ELECTRONIC COMBUSTION CONTROL SYSTEM new spak plugs what else whould it be can someone help thanks.....

Model: 
Topic: 
Section: 

Comments

It might be that the crank angle sensor inside the distributor has died.

Run the computer diagnostics and read off the result.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Might sound silly, but often it's something simple, if there's nothing obvious.

Check all electical connections, Start with the earth lead from the battery to engine, make sure connection is clean & tight. With a bad earth you you wont go anywhere.

Cheers - Martin

http://gallery.oldho...

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

how do i run a diagnostics test all the power sems to be getting where it should be. camo

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

does it have a antitheft switch in the glove box?my father had this trouble with his vl calis.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

This is the abridged version...

Remove LH kickpanel.
Turn mode selector all the way to the left
Turn on ign and make sure LED's are alight
Turn selector fully clockwise
Read codes (first one represents 10's and second represents 1's).

Post the results here...

Cheers...Dave
>E-mail Me!
Qute's Shed

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers...Dave

"Search more, Post less"

>E-mail Me
Qute's Shed

Hi, sorry for bumping such an old post, but I`ve recently bought a RB30 VL, not going. I`m guessing its a computer at fault. I followed the directions above, there was only one red led going, which went out when the fuel pump ran. I`m getting intermittent spark at the plugs, & same when coil lead is earthed. Where do you find error codes? Or do you need a diagnostic computer plugged in? I don`t have one.

This morning before work I turned the key to on, not cranking, & number one plug sparked erratically for about 5 seconds, not a constant spark, or tick tick tick, like normal when cranking. I`m not sure what the other plugs were doing, I only have number 1 out. Also the engine seems to wind over a few seconds after cranking for maybe 1/4 of a turn sometimes. Not sure if that is related or not.

Anyway, basically what I would like to know, is do I replace the left hand computer, the right, or both? I`m guessing the coil is ok as I get spark sometimes, but I`m not sure about things like crank angle sensors etc? Could that be it? I`ve checked, cleaned & tightened all the connections around the coil & distributor, & the rotor, cap, plugs & leads all appear near new.

Its beginning to do my head in a bit, my EJ & HT don`t give me these problems....

Thanks in advance,

Deon

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Real Cars are from FX - WB

As per the above post - the LED will flash the fault code(s). e.g. 3 flashes then seven flashes = 37.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

______________________________________________
[http://gallery.oldho...|me shed...]

I only saw a red led & it only went off as the fuel pump was running, so I`m guessing the fuel pump is ok?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Real Cars are from FX - WB

Most common problems with RB30 is the CAS (Crank Angle Sensor) in the distributor, or the Ignition Module, on the front of the dizzy, The ECU will rarely fail unless it has been wet, common on a VL with rust around windscreen, CAS will usually give no spark at all, the Ignition module can give intermittent spark, The error codes are on the 2 lights in the side of the ECU, engine ECU is on the left (passenger foot well under kick panel)there is 1 red, 1 green buldb, If you have a computer on the right under the dash where the older model had a fuse box, that will be the ecu for your automatic gearbox, Also common is a break in the wiring that plugs into the distributor (bigger plug)

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers,
Chris.
---------------------------------------------------------------
R.I.P Peter Brock, 26/02/45 - 08/09/06
R.I.P Steve Irwin, 22/02/62 - 04/09/06
---------------------------------------------------------------
Why is common sense...Not

Thanks for that, I only saw one red led on the ecu. It could have possibly been wet, there is a bit of rust in the firewall above it. I know now not to touch the box on the right if its for the trans, I`m concentrating on the motor first...

If there is no green led showing would that indicate a faulty ecu? Or do you reckon I should replace the ignition module first? I`ve been looking around & 2nd hand parts are cheap & plentiful but this electronic stuff is all a bit new to me.

Editing now after some more looking & reading, the green led is going, & the codes I got were 14 & 21. Another page on here tells me they are for ignition signal & speed sensor. Would that mean the ignition piece on the front of the distributor needs replacing? Also what & where is a speed sensor? Speed really isn`t an issue so far, sitting in my driveway.

Thanks again, all comments are much appreciated.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Real Cars are from FX - WB

"It might be that the crank angle sensor inside the distributor has died."

This was a common failure amongst the many. Can be caused by failed Distributor Bearings.

Also can have excessive Cam Belt Stretch. A common workaround is to install the Distributor backwards.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

got the codes 23 24 and 31 thank for sowing me that

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

They are normal...Your computer is saying that all your sesors are OK...

Check the fuel pump (turn stereo off, turn ign on and listen for pump noise...easier with door open). If no fuel pump noise (it should run for a few seconds to "pump up" the system) or it keeps running, check all wiring, fuses and relay for the pump.

Also check the first join in the wiring loom from the dizzy at the front of the motor. Make sure it is clean AND tight. This is a known problem connection on VL's.

Other than that, check all the wiring loom plugs you can find (including the connection to the computer....but make sure you disconnect the battery before playing with the computer plug or you will fry it and have to buy a new one...) to make sure they are tight and clean inside. Also, swap your fuses around and/or replace them with ones that you KNOW work...sometimes a fuse can look OK and even test OK (for continuity) but won't actually work in the car...

Cheers...Dave
>E-mail Me!
Qute's Shed

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers...Dave

"Search more, Post less"

>E-mail Me
Qute's Shed

whats the codes

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

no there is no antitheft switch in the glove box

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Did you hook up all the wires when you put the new coil in?

One other thing that I have seen on Skylines running the RB30...make sure the coil lead is seated in the dizzy cap properly....that stops them dead...

Cheers...Dave
>E-mail Me!
Qute's Shed

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers...Dave

"Search more, Post less"

>E-mail Me
Qute's Shed

my fathers vl had a switch in the glove box that was key operated.when turned off the fuel pump wouldnt operate.this switch became faulty and the car wouldnt start.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

fuel pump runs lead tight wiring looms fine what the f..k else can i do it is driveing me mad

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I'm out of ideas....Try doing a search for RB30 on the net...there is a HEAP of info out there. Maybe also check out calaisturbo.com (may have .au on the end but I don't think so).

Cheers...Dave
>E-mail Me!
Qute's Shed

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers...Dave

"Search more, Post less"

>E-mail Me
Qute's Shed

the test says 14 21 31 now what does that mean

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

14 21 31
Says that ...

14 the Vehicle Speed Sensor Circuit
and
21 the Ignition Signal Circuit
are
31 OK (Non airconditioned models).

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

how do i fix the Vehicle Speed Sensor Circuit and the Ignition Signal Circuit

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

The 31 code says they are OK. They don't need fixing.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

so what else can i try some one plz help

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

The power transistor on the distributor can fail.

Do you have a meter to check it with?

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

yer the gold round thing whith a plug on it and a braket on the dizzy housing

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

That's it.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

The power transistor drives the coil. If the transistor fails,
there will be no spark.

A good transistor will meter as two diodes between the body of the transistor and each of the two legs.

A blown power transistor will be shorted between at least one leg and the body of the transistor.

A badly blown one will have all the legs shorted to one another.

If you remove the Power Transistor, you can check it with a meter.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

"will meter as two diodes" what does that mean to an ordinary person with a multimeter?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

if thats what u ment i replaced that its a elctronic combustion cotrol system (eccs)

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

i reads 1.5

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Does the distributor rotor button turn when the engine is cranked?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

yep sure does no jerking just going

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

When it cranks, can you smell fuel in the tail pipe?

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

That's a digital meter you're using?
Does the meter have a diode range (picture of an arrow shaped object)?

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

i dont know there is only me here can i turn it then go to the back and chec it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

That will do it. Crank the engine for about half a minute,
then go back and sniff to see if fresh petrol vapour is coming out.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

it only a cheapy it hasent got diode on it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

what does it meen if it is or isent smeeelling like petrol

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

No smell at all means that the problem is much deeper than faulty ignition. It means that the injectors aren't firing. You indicated that the fuel pump was working earlier, so fuel is probably getting up to the fuel rail. You did put the diagnostic switch back to the normal position I'm thinking.

If there is a very heavy smell of petrol, then the injectors are firing and the coolant sensor has failed. In other words the engine is flooded as a result of the faulty coolant sensor.

If there is a moderate presence of fuel, then the injectors are firing and only the ignition is dead, placing stress on the power transistor as being the faulty device.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

If you put the meter onto the ohms range
and connect the meter's probes together
you will see a very low reading on the meter.

The transistor legs should show a high reading in one direction
and a low reading in the other because the legs look like diodes internally.

Check all the combinations of the three pins. If any connection gets a low reading in both directions, the transistor is blown.
Compare the transistor with the old one if you still have it.

Remember that the battery negative has to be disconnected everytime you connect or disconnect an EFI device to/from the car.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

they are fine

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

is there any thing else i can try

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I've got the Gregory's VL manual.

It has extensive tests listed and step by step procedures.

Does it spark directly from the coil?

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

how do u tell

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I just want to eliminate the distrbutor as a variable. Can you see if spark jumps from the coil high tension lead to ground?

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

does the diode look like a cross whith a arrow in it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Yes

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

tried that it is 733/572

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

there is spark from the coil

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

talk to tommorow at 6:30

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

are u living in vic

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I'm not sure how you checked the spark earlier, whether you tested it at a plug or not.

At least the coil has been eliminated as a variable and now it's important to trace the spark through the distributor.

I'm going to break off now too!

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

I'm in Sydney.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

thanks for your help so far camo

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

i get some spark threw the coil only when the turs off after cranking it doesent keep sparking

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

i had the same problem with my VL T it turned out to be the Crank angle Sensor

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

yer it was the angle sensor and it sparks it head off so that fixed that prob but now the car still wont kick no it is getting fule to the ingectors but wont start how do i fix than and thank u all for ur help too i really doo this site is the beast for help no one help on other site fourms thank again

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I'm concerned about the ignition timing. The distributor needs to be installed with number one piston at TDC on the firing stroke, the timing mark in the most anticlockwise position on the crank, lined up with the pointer mark on the lower cambelt cover. Then the rotor button must be pointing towards cylinder one. Alternatively the Gregory's manual claims that a mark on the distributor drive gear must be aligned with a small notch on the distributor body.

There was a guy who posted some weeks back that he had starting problems. It turned out that the car needed the distributor to be correctly positioned. It should be set to 15 degrees at 700 rpm.

How have you established that the injectors are operating?

VL ignitions are not as powerful as the HEI's on other Commodores so you'll need to ensure that spark makes it to each cylinder. The carbon brush in the distributor centre can wear out, and as Dave indicated, if the coil lead has jumped out of the distributor the engine will not run.

Naturally the plugs themselves will need to be in good condition and properly gapped.

Those spark plug lead checks should include the rotor button and the distributor cap. Check that there are no cracks or carbon tracks.

Cranking the engine in the dark can be a good way of observing ignition shorts. Be advised that this method is dangerous so keep your hands and body parts away from the fan or anything else that can cause injury. I cured some electrical misfires using this method on occasion. The spark was jumping from the coil post direct to ground when the engine was under load.

T

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

If you have spark and there is fuel to the injectors,,, have you tested the fuel pressure?
If the pressure is low the injectors can't inject fuel, if so then I suggest that there may be a problem with either the fuel pump or the fuel pressure regulator..
Cheers

John
Silence is Non Committal
MY SHED

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers
John
:o)

Dislike me for who I am you may, like me for whom I'm not, you never will...
MY SHED

help, no spark have fuel have replaced everything, coil, ignition control unit and AEI box still not spark

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

hey, i have a vl sedan manual executive, with the rb30, airconditioned model everything was working fine, but now it seems that i dont have an injector pulse, or spark, i have tested the crank angle sensor, the power transistor, and both seem to work fine, the ecu is comming up with codes 11 12 23 24 31 33, which i am having trouble beliving that all have failed simutaniously, i parked my car, and 1hour later, went back and went to start it, it turns oveer, but dont start, im abit puzzeled as to what the problem is, i think it could be that a loom has come unattached, but i dont know where, any help would bee greatly appreciated

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

this might be stupid but have u checked the battery it may not have enough charge in it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Have a vl calais non turbo rb30 but theres no spark in my plugs i have recently changed ignition barrels and cant figure oit what the problem is any ideas

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

No spark will usually be caused by the crank angle sensor in the distributor, it is the most common problem on an VL RB30, try that first, failing that, try the ignition module, its the little thing that bolts to the front of the distributor with a small plug on it

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Cheers,
Chris.
---------------------------------------------------------------
R.I.P Peter Brock, 26/02/45 - 08/09/06
R.I.P Steve Irwin, 22/02/62 - 04/09/06
---------------------------------------------------------------
Why is common sense...Not

Can any of you guys help here. Installed new cam belt, new plugs, head off & rebuilt, tested coil re spark at HT lead on block no spark. Transistor o.k. with multi meter, set on diode test, Supply at coil 12V, wires contiuity i.e. 12v in E return ok. Set up with timing light on no. 1 plug no H.T.

Thanks guys if some one can help

Brian Bundaberg Qld.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

gday mate just wondering if your crank angle sensor is pluged in if it is it might be kaput

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

I have read your sitr many times & it isreally good to see the help that you so kindly send out.

My service book with all the minor tech has been taken. I need to know the oil capacity of the engine having done a lot of work. Can some good person help please. Brian Bundaberg.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Hi everyone my car was running rough so i replaced all spark plugs and leads made no diffrence so i replaced the dizzy and now turns over but wont start any help please would be great

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

i just changed a auto in a 88 vl Commodore, & now it wont start?
all its doing when i try & turn it over is click,click,click which sounds like its coming from the starter motor

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Is the Engine Earth Strap Connected?

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Inhibitor switch possibly as well

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Life is too brief to build ya own time machine
With out old Aussie products an a few blurbombs 🥃🥃🥃🥃🥃🥃.

Add new comment

Filtered HTML

  • Allowed HTML tags: <a> <strike> <blink> <i> <u> <br> <b>
  • Filtered words will be replaced with the filtered version of the word.
  • Lines and paragraphs break automatically.
  • Web page addresses and e-mail addresses turn into links automatically.

Plain text

  • Allowed HTML tags: <a> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • No HTML tags allowed.
  • Filtered words will be replaced with the filtered version of the word.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Comment attachments
Files must be less than 100 MB.
Allowed file types: jpg jpeg gif png txt pdf bmp mov mp4 mp3 avi.
CAPTCHA
This question is used to make sure you are a human visitor and to prevent spam submissions. Email rusty@oldholden.com if you have a problem.
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.