You are here

Automatic choke WB 202

G'day one and all

The automatic choke on my 202 (WB Tunna) stopped working all of a sudden and now the car won't idle at all, just conks out.
Worked before I changed the plugs (1.5mm gap), air filter, oil and oil filter.
Any ideas from the Brains trust?
Cheers All
Al

Model: 
Topic: 
Engine: 
Section: 

Comments

Knocked the wire off the choke element while you were working on it? If not take the wire off and check if its got 12v coming through with ignition on.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Agree.

"and now the car won't idle at all, just conks out."

It's probably lost the Anti-Diesel Solenoid (holds the throttle slightly open when running has lost power too. You may need to reset the slow idle speed (decal under the bonnet).

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Check the air cleaner was seated properly and the hot air tube to the exhaust manifold is fitted correctly and its hot air flap valve vacuum hose is correctly secure at both ends.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Regards Blue

The Emissions loom runs off 1 fuse, the Anti diesel solenoid, Choke heater element and the vacuum advance solenoid all operate off it. The fuse would explain the sudden failure.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Anthony - Lettuce Alone SS

He may have inadvertently shorted the supply wire to ground.

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

T

My Shed

Holdenpaedia, they're the brakes Mate.

Thanks for all the assistance there gents.
Checked everything that was mentioned (the air cleaner gasket has a split in it and wasn't sitting right and the fuse was blown) and it seems to have rectified the problem.
It's still idling really low (to the point of cutting out) but will play around with timing and idle settings on the carb until it settles down.
Thanks again for all your assistance lads.
Al

  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.

Add new comment

Filtered HTML

  • Allowed HTML tags: <a> <strike> <blink> <i> <u> <br> <b>
  • Filtered words will be replaced with the filtered version of the word.
  • Lines and paragraphs break automatically.
  • Web page addresses and e-mail addresses turn into links automatically.

Plain text

  • No HTML tags allowed.
  • Filtered words will be replaced with the filtered version of the word.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Comment attachments
Files must be less than 100 MB.
Allowed file types: jpg jpeg gif png txt pdf bmp mov mp4 mp3 avi.
CAPTCHA
This question is used to make sure you are a human visitor and to prevent spam submissions. Email rusty@oldholden.com if you have a problem.
  • Like0
  • no like0
  • Holdenpaedia idea0
  • Funny0
  • Wrong Category0
Please use, Holdenpaedia will get the first box on the left side. Post any suggestions.